Risk Assessment Custom Fields Not Updating

Incident Report for ProjectBalm

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2026 - 15:37 AEST

Update

We have released version 10.2.0 which contains a potential fix. We are awaiting feedback from customers.
Posted Sep 19, 2026 - 06:59 AEST

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 21:34 AEST

Investigating

We are investigating an issue where Risk Assessment custom fields (such as Inherent and Residual risk, impact, and probability) are not populating underlying Jira fields after being updated. This may cause workflow validators and automations dependent on these fields to fail. The UI panel continues to display assessment values correctly. We are actively working on a fix and will post updates here.
Posted Sep 18, 2026 - 21:34 AEST
This incident affects: Risk Register for Jira Cloud.